cshelp

Printer Driver Help is available from the Printer Options dialog box, as context-sensitive Help.


Sélectionnez le côté duquel votre livret sera relié.
L'Image d'aperçu de la page (en haut à droite) changera pour illustrer l'apparence de votre livret à l'impression.
Lorsque vous imprimez un livret, les pages sont remises dans l'ordre et imprimées par deux de chaque côté d'une feuille. Cela vous permet de plier le papier au milieu pour former un livret, avec les pages dans le bon ordre, sans qu'elles ne soient mélangées.


Imprime une bordure autour de chaque page sur la feuille. Vous pouvez uniquement sélectionner Imprimer les bordures si vous avez sélectionné plusieurs pages par feuille.


Cochez la case Surdimensionner pour créer une taille de support personnalisée supportant l'impression à fond perdu, en utilisant une image surdimensionnée avec des étiquettes de taille standard, sans déformer l'image ni laisser d'artéfacts autour du texte.
Si vous utilisez une image qui n'est pas plus large que votre support, vous obtiendrez une bordure blanche
Remarque : Veillez à utiliser la Taille réelle lorsque vous sélectionnez les options de Dimensionnement et Traitement de la page pour imprimer un format de fichier spécifique (par exemple, Adobe PDF).


Cliquez sur ce bouton pour ouvrir la boîte de dialogue Nettoyage des têtes d'impression.


Choisissez d'imprimer des copies de vos documents ensemble. Voir le schéma à droite. Le fait de cocher cette option peut ralentir l'impression de tâches à plusieurs pages.


Sélectionnez Couleur pour imprimer des étiquettes dans les mêmes couleurs que celles affichées dans votre application. Sélectionnez Noir composite pour imprimer l'échelle de gris avec les couleurs CMJN. Sélectionnez Noir seulement pour imprimer l'échelle de gris uniquement avec la couleur N.


Entrez le nombre de copies que vous souhaitez imprimer (999 maxi.). Les paramètres de copies de votre application peuvent se substituer à ceux du pilote.


Cliquez sur ce bouton pour annuler vos modifications et revenir sur l'onglet Générales.


Supprime la taille de support personnalisée sélectionnée.


Saisissez la hauteur pour la taille de support personnalisée sélectionnée. Si vous saisissez une taille trop petite ou trop grande, le pilote ajuste automatiquement la taille.


Cliquez sur ce bouton pour obtenir de l'aide à propos de cette fenêtre.


Sélectionnez Pouces pour indiquer les dimensions de la taille de support personnalisée en pouces.


Sélectionnez Millimètres pour indiquer les dimensions de la taille de support personnalisée en millimètres.


Pour créer une taille de support personnalisée :

  • Tapez le nom de votre nouveau support personnalisé. À ce moment, le bouton de droite change et devient Enregistrer
  • Sélectionnez la largeur et la hauteur de votre nouveau support personnalisé
  • Cliquez sur Enregistrer pour sauvegarder vos modifications
  • Cliquez sur OK pour enregistrer votre nouveau support personnalisé et revenir sur l'onglet Générales.

Le nom de vos supports personnalisés apparaissent maintenant dans la liste déroulante Taille de l'onglet Générales.

Pour modifier une taille de support personnalisée :

  • Cliquez sur la flèche et sélectionnez un nom de support personnalisé dans la liste déroulante
  • Modifiez la largeur et la hauteur selon vos souhaits. À ce moment, le bouton de droite change et devient Remplacer
  • Cliquez sur Remplacer pour enregistrer les nouvelles tailles de support personnalisées sélectionnées
  • Cliquez sur OK pour enregistrer vos modifications et revenir sur l'onglet Générales

À tout moment, vous pouvez cliquer sur Annuler pour ignorer toutes vos modifications et revenir sur l'onglet Générales.


Cliquez sur ce bouton pour enregistrer vos modifications et revenir sur l'onglet Générales.


Cochez la case Surpulvérisation pour prendre en charge l'impression sans bordures (à fond perdu) en mettant l'image à l'échelle légèrement au-delà de l'étiquette à imprimer.
La mise à l'échelle pouvant déformer l'image, l'option Surpulvérisation n'est pas conseillée pour les images avec codes-barres et texte en petits caractères. Préférez agrandir l'image et utiliser l'option Surdimensionner (dans la fenêtre Taille de support personnalisée).
Remarque : veillez à utiliser la Taille réelle lorsque vous sélectionnez les options de Dimensionnement et Traitement de la page pour imprimer un format de fichier spécifique (par exemple, Adobe PDF).


L'image d'aperçu de la page présente un exemple d'étiquette avec les dimensions actuellement indiquées. L'image d'aperçu de la page change lorsque vous sélectionnez de nouveaux paramètres.


Renomme la taille de support personnalisée sélectionnée. Les tailles enregistrées ou renommées apparaissent dans la liste déroulante Taille de l'onglet Générales.


Remplace la taille de support personnalisée existante par les nouvelles valeurs.


Enregistre la taille de support personnalisée sélectionnée. Les tailles enregistrées ou renommées apparaissent dans la liste déroulante Taille de l'onglet Générales.


Saisissez la largeur pour la taille de support personnalisée sélectionnée. Si vous saisissez une taille trop petite ou trop grande, le pilote ajuste automatiquement la taille.


Sélectionnez cette option pour mettre le document à l'échelle selon un pourcentage de sa taille d'origine.
Le Redimensionnement personnalisé précise le pourcentage de la taille normale selon lequel agrandir ou réduire le document d'origine sur la page.
On entend par Taille normale, la talle du document sur la page (consultez les paramètres de taille de page de votre application).
L'Image d'aperçu de la page (en haut à droite) change pour illustrer l'apparence de vos pages à l'impression.


Cliquez sur Tailles personnalisées pour créer et modifier des tailles d'étiquettes personnalisées.
Remarque : vous pouvez créer des tailles personnalisées uniquement pour les imprimantes locales.


Cliquez sur Personnaliser pour créer ou modifier un filigrane.
Remarque : vous pouvez créer des filigranes personnalisés uniquement pour les imprimantes locales.


Indiquez le réglage de la lame de coupe.


Choisissez de couper à la fin d'une tâche d'impression.


Cette option imprimera vos documents des deux côtés de la page, en deux passages. Le premier passage imprimera toutes les pages d'un côté. Le second passage imprimera toutes les pages de l'autre côté. Pour le second passage, replacez les pages imprimées lors du premier passage dans le bac d'alimentation, puis appuyez sur le bouton clignotant OK/Reprendre de l'imprimante.
Suivez les instructions qui apparaissent sur votre écran d'ordinateur pour replacer correctement le support.


Choisissez d'imprimer le filigrane sélectionné sur la première page seulement. Aucun filigrane ne sera imprimé sur la deuxième page ni sur les suivantes.


Cliquez sur ce bouton pour contacter l'Assistance clientèle QuickLabel.


Cliquez droit sur une commande et sélectionnez « Qu'est-ce que c'est » puis cliquez sur la commande pour en savoir plus sur sa fonction.


Indiquez le décalage horizontal (transversal) de l'image imprimée.


Cliquez sur cette case pour exporter les paramètres personnalisés.


Cliquez sur cette case pour importer les paramètres personnalisés préalablement exportés.


Cliquez sur cette case pour inclure les tailles de support personnalisées dans les paramètres importés ou exportés.


Cliquez sur cette case pour inclure Mes paramètres d'impression dans les paramètres importés ou exportés.


Cliquez sur cette case pour inclure les filigranes personnalisés dans les paramètres importés ou exportés.


Une fois sélectionné, le moteur d'impression définit automatiquement l'écart entre les pages.


Indiquez l'écart entre les pages.


Indiquez si vous souhaitez ignorer le calcul automatique de l'écart entre les pages, puis indiquez l'écart.


Choisissez d'afficher la totalité de la tâche d'impression avant d'envoyer les données à l'imprimante. Cette option garantit une impression sans interruption.


Choisissez d'utiliser les paramètres internes actuels de l'imprimante plutôt que d'envoyer un paramètre de découpe après la tâche depuis cet ordinateur.


Cochez l'option Une tâche par copie pour que chaque copie de votre document imprimé soit envoyée à l'imprimante en tant que tâche distincte. Cette option est uniquement disponible lorsque vous imprimez plusieurs copies assemblées.


Choisissez d'imprimer votre étiquette orientée latéralement par rapport au sens d'alimentation. Remarque : les paramètres de votre application peuvent se substituer à ces paramètres.


Indiquez la position de la barre de purge.


Cette option procède à un nettoyage complet des têtes d'impression. Il prend environ 5 minutes et consomme davantage d'encre.


Cette option procède à un nettoyage normal des têtes d'impression. Il prend environ 4 minutes et consomme une quantité d'encre moyenne.


Cette option procède à un nettoyage rapide des têtes d'impression. Il prend environ 90 secondes et consomme une faible quantité d'encre.


Cliquez sur ce bouton pour revenir sur l'onglet Services.


Sélectionnez cette option pour l'optimisation de la manipulation du masque. Tentez de la désélectionner si vous constatez du bruit sur l'image à l'impression.


Sélectionnez la taille d'étiquette dans cette liste, qui comprend les tailles de supports personnalisés que vous avez enregistrées. La taille d'étiquette doit être la même pour toutes les étiquettes d'une même tâche d'impression. Les paramètres de l'application peuvent se substituer à ceux du pilote.


Le bac principal peut uniquement contenir du papier A4, Lettre US ou Légal US. Utilisez l'alimentation manuelle (arrière) pour tous les autres formats, ou pour le carton, qui ne peut pas être alimenté depuis le bac principal.


Sélectionnez le type de support à étiquettes que vous souhaitez utiliser. Le support que vous choisissez et le réglage de la vitesse d'impression détermineront l'apparence de vos étiquettes imprimées.


Choisissez de modifier le dessin d'étiquette de manière à pourvoir le lire dans un miroir.


Sélectionnez Pouces pour indiquer les décalages Horizontal et Vertical en pouces.


Sélectionnez Millimètres pour indiquer les décalages Horizontal et Vertical en millimètres.


Sélectionnez Pixels pour indiquer les décalages Horizontal et Vertical en pixels.


Offre un accès rapide aux combinaisons de paramètres d'impressions fréquemment utilisés et permet de rétablir tous les paramètres par défaut du pilote. Tous les paramètres de tous les onglets sont enregistrés pour un profil.
Pour enregistrer un nouveau profil :

  • Définissez les paramètres de pilote (p. ex., orientation de la page, qualité, source du papier) de votre choix dans tous les onglets
  • Tapez le nom du nouveau profil dans la zone de liste Mes paramètres d'impression
  • Le bouton devient Enregistrer
  • Cliquez sur Enregistrer

Pour supprimer un profil :

  • Sélectionnez un profil existant dans la liste
  • Le bouton devient Supprimer
  • Cliquez sur Supprimer pour effacer le profil sélectionné de la liste

Pour restaurer les paramètres par défaut, sélectionnez Paramètres par défaut dans la liste (les paramètres par défaut ne peuvent être ni modifiés ni supprimés.)
Remarque : pour enregistrer les paramètres de l'imprimante sur Windows XP, vous devez disposer de droits d'administrateur.
Les paramètres d'imprimante peuvent uniquement être enregistrés pour les imprimantes locales.


Cliquez sur ce bouton pour commander des fournitures d'impression auprès de QuickLabel.


Sélectionnez cette option pour imprimer le document sans redimensionnement.


L'image d'aperçu d'une page montre la manière dont un document sera imprimé avec les paramètres de pilote actuellement définis. L'image d'aperçu de la page change lorsque vous sélectionnez de nouveaux paramètres.


Lorsque le nombre de Pages par feuille indiqué est supérieur à 1, cette liste déroulante vous permet de sélectionner l'ordre et la place des pages sur la feuille.


Choisissez d'utiliser les paramètres internes actuels de l'imprimante plutôt que d'envoyer un paramètre de découpe après la page depuis cet ordinateur.


Cliquez sur la flèche et sélectionnez le nombre de pages du document que vous souhaitez imprimer sur une feuille de support. L'Image d'aperçu de la page (en haut à droite) changera pour illustrer l'apparence de vos pages à l'impression.


Choisissez d'imprimer votre étiquette orientée verticalement par rapport au sens d'alimentation. Remarque : les paramètres de votre application peuvent se substituer à ces paramètres.


Sélectionnez cette option pour imprimer une seule page sur plusieurs feuilles.
L'Image d'aperçu de la page (en haut à droite) changera pour illustrer l'apparence de votre poster à l'impression.


Cliquez sur ce bouton pour imprimer une page contenant la configuration actuelle de l'imprimante.


Sélectionnez cette option pour faire votre choix dans la liste Imprimer sur.


Cliquez sur la flèche et sélectionnez une taille de support dans la liste déroulante.
Votre document sera imprimé sur la taille de support sélectionnée, en ignorant la taille pour laquelle il a été mis en page.
Cette option vous sera utile si votre document a été mis en page pour une taille de papier dont vous ne disposez pas. Par exemple, si votre document a été mis en page pour un support de la taille d'une lettre et que vous ne disposez pas de cette taille, vous pouvez choisir d'imprimer sur un support de taille différente.
L'Image d'aperçu de la page (en haut à droite) changera pour illustrer l'apparence de vos pages à l'impression.


Activer le mode Pause si le haut de page a été manqué.


Définir la vitesse d'impression. 6 po/s génèrent une résolution de 1600 x 1600 ppp. 12 po/s génèrent une résolution de 1600 x 800 ppp.


Cliquez sur ce bouton pour imprimer une page de test des têtes d'impression sur l'imprimante.


Sélectionnez la qualité d'impression du document en cours. Ce paramètre et le Type de support que vous sélectionnez déterminent la qualité de vos impressions. Les impressions de meilleure qualité peuvent consommer plus d'encre et être plus longues.


En général, c'est la dernière page de l'impression qui sort en premier ; lorsque vous récupérez votre impression du bac, c'est donc la première page de votre document qui est sur le dessus. Si vous décochez cette case, les pages sont imprimées dans l'ordre inverse. Voir le schéma à droite.
Remarque : Le fait de décocher cette case peut accélérer l'impression.


Choisissez de retourner votre dessin d'étiquette (faites-les tourner à 180 degrés).


Si vous ne souhaitez pas que votre document soit réduit ou agrandi pour rentrer sur la taille de support sélectionnée, décochez cette case.


Sélectionnez le profil de couleur qui correspond le mieux au type de support et à vos exigences.


Indiquez le nombre de page entre chaque coupe.


Choisissez de couper après un nombre de page défini.

  • Couper après la dernière page de la tâche uniquement
  • Couper après un nombre de pages déterminé


Choisissez de disposer les images d'étiquettes en continu, sans espace vierge entre-elles.


Sélectionnez l'option Feuille à feuille.


Sélectionnez le support à trous ou à encoches.


Choisissez d'utiliser un support de type Échenillé.


Choisissez d'utiliser un support Continu.


Choisissez d'utiliser un support de type à Marque réfléchissante ou à Marque noire.


Choisissez d'utiliser les paramètres internes actuels de l'imprimante plutôt que d'envoyer un paramètre de haut de page depuis cet ordinateur.


Indiquez le décalage vertical (sur la longueur) de l'image imprimée.


Indique le texte qui sera imprimé en filigrane. Cliquez sur Personnaliser pour modifier ou créer un filigrane.


Sélectionnez cette option pour imprimer le filigrane actuel en gras.


Cliquez sur ce bouton pour ignorer vos modifications et revenir sur l'onglet Mise en page.


Sélectionnez la couleur du filigrane actuel.


Sélectionnez cette option pour définir l'angle du filigrane sur la page imprimée.
Utilisez l'Image d'aperçu de la page pour vous aider à définir l'angle souhaité.


Cliquez sur ce bouton pour supprimer le filigrane sélectionné de la liste des filigranes disponibles.


Le filigrane apparaît en diagonale sur la page imprimée. Reportez-vous à l'Image d'aperçu de la page.


Sélectionnez la police du filigrane actuel.


Le filigrane apparaît à l'horizontale sur la page imprimée. Reportez-vous à l'Image d'aperçu de la page.


Sélectionnez cette option pour imprimer le filigrane actuel en italique.


Cliquez sur Nouveau pour créer un nouveau filigrane qui apparaîtra dans la liste des filigranes disponibles.


Cliquez sur ce bouton pour enregistrer vos modifications et revenir sur l'onglet Mise en page.


L'Image d'aperçu de la page montre la manière dont une page sera imprimée avec les paramètres de filigrane actuellement définis. L'Image d'aperçu de la page change lorsque vous sélectionnez de nouveaux paramètres.


Cliquez sur ce bouton pour remplacer le filigrane actuel par les valeurs modifiées.


Cliquez sur ce bouton pour enregistrer le nouveau filigrane.


Sélectionnez la taille de police du filigrane actuel.


Tapez le message que vous souhaitez imprimer en filigrane ou cliquez sur la flèche et sélectionnez un filigrane existant.