cshelp

Printer Driver Help is available from the Printer Options dialog box, as context-sensitive Help.


Wählen Sie die Seite aus, auf der Ihre Broschüre geheftet werden soll.
Die Seitenvorschau (oben rechts) wird entsprechend geändert und zeigt an, wie Ihre Broschüre aussehen wird.
Beim Drucken von Broschüren werden Ihre Seiten umsortiert und im 2-Up-Druck auf Vorder- und Rückseite jedes Blatts gedruckt. Sie können anschließend das Papier in der Mitte falten und erhalten so eine Broschüre mit korrekt sortierten Seiten.


Druckt einen Rand um jede Seite auf dem Blatt. Sie können die Option Druckränder nur dann auswählen, wenn der Druck von mehr als einer Seite pro Blatt ausgewählt ist.


Markieren Sie das Übergröße-Feld, um eine benutzerdefinierte Materialgröße einzurichten, die den Full-Bleed-Druck unter Verwendung eines überdimensionierten Bilds mit standardformatigen Etiketten ermöglicht, ohne das Bild zu verzerren oder Grafikfehler im Text zu hinterlassen.
Die Verwendung eines Bilds, das nicht größer als Ihr gegenwärtig genutztes Material ist, bewirkt einen weißen Randbereich
Anm.: Wählen Sie die Option Tatsächliche Größe, wenn Sie Seitendimensionierungs- und Handhabungsoptionen für den Druck eines bestimmten Dateiformats (z.B. Adobe PDF) verwenden.


Klicken Sie auf diese Schaltfläche, um das Dialogfenster Druckköpfe reinigen aufzurufen.


Wählen Sie aus, dass die Kopien Ihres Dokuments zusammen gedruckt werden sollen. Siehe Abbildung rechts. Das Auswählen dieser Option kann ggf. den Druck von mehrseitigen Jobs etwas verlangsamen.


Wählen Sie die Option Farbe, um Etiketten in den gleichen Farben zu drucken, in denen sie in Ihrer Anwendung angezeigt werden. Wählen Sie die Option Zusammengesetztes Schwarz, um Graustufen unter Verwendung von CMYK-Farben zu drucken. Wählen Sie die Option Reines Schwarz, wenn Ihre Graustufen nur mit schwarzer Farbe gedruckt werden sollen.


Geben Sie die Anzahl der zu druckenden Exemplare (höchstens 999) ein. Die Kopien-Einstellung in Ihrer Anwendung kann ggf. Vorrang vor der Kopien-Einstellung im Treiber haben.


Klicken Sie auf diese Schaltfläche, um Ihre Änderungen zu verwerfen und zur Registerkarte Allgemeines zurückzukehren.


Löscht die ausgewählte benutzerdefinierte Materialgröße.


Geben Sie die Höhe für die ausgewählte benutzerdefinierte Materialgröße ein. Wenn Sie einen zu kleinen oder zu großen Wert für die Größe eingeben, wird die Größe vom Treiber automatisch für Sie angepasst.


Klicken Sie auf diese Schaltfläche, um Hilfe für diesen Dialog aufzurufen.


Wählen Sie Zoll, um die Abmessungen der benutzerdefinierten Materialgröße in der Einheit Zoll festzulegen.


Wählen Sie Millimeter, um die Abmessungen der benutzerdefinierten Materialgröße in der Einheit Millimeter festzulegen.


Um eine benutzerdefinierte Materialgröße einzurichten:

  • Geben Sie einen Namen für Ihr neues benutzerdefiniertes Material ein. Wenn Sie dies tun, ändert sich die rechte Schaltfläche in Speichern
  • Wählen Sie die Breite und Höhe für Ihr neues benutzerdefiniertes Material aus
  • Klicken Sie auf Speichern, um Ihre Änderungen zu speichern
  • Klicken Sie auf OK, um Ihr neues benutzerdefiniertes Material zu speichern und zur Registerkarte Allgemeines zurückzukehren.

Die Namen Ihrer benutzerdefinierten Materialien werden nun in der Größen-Auswahlliste unter der Registerkarte Allgemeines angezeigt.

Um eine benutzerdefinierte Materialgröße zu ändern:

  • Klicken Sie auf den Pfeil und wählen Sie in der Auswahlliste den Namen eines benutzerdefinierten Materials aus
  • Ändern Sie die Breite und Höhe entsprechend den jeweiligen Anforderungen. Wenn Sie dies tun, ändert sich die rechte Schaltfläche in Ersetzen
  • Klicken Sie auf Ersetzen, um die neuen Abmessungen des ausgewählten benutzerdefinierten Materials zu speichern
  • Klicken Sie auf OK, um Ihre Änderungen zu speichern und zur Registerkarte Allgemeines zurückzukehren

Durch Klicken auf Abbrechen können Sie alle von Ihnen vorgenommenen Änderungen jederzeit verwerfen und zur Registerkarte zurückkehren.


Klicken Sie auf diese Schaltfläche, um Ihre Änderungen zu speichern und zur Registerkarte Allgemeines zurückzukehren.


Markieren Sie das Overspray-Feld für einen randlosen (Full-Bleed-)Druck, indem Sie das Bild geringfügig über das gedruckte Etikett hinaus skalieren.
Da eine Skalierung unter Umständen eine Verzerrung des Bilds hervorrufen kann, ist die Verwendung der Overspray-Option für Bilder mit Barcodes und kleinformatigem Text nicht empfehlenswert. Vergrößern Sie stattdessen das Bild und verwenden Sie die Option Übergröße (im Fenster Benutzerdefinierte Materialgröße).
Anm.: Wählen Sie die Option Tatsächliche Größe, wenn Sie Seitendimensionierungs- und Handhabungsoptionen für den Druck eines bestimmten Dateiformats (z.B. Adobe PDF) verwenden.


Die Seitenvorschau zeigt ein Musteretikett mit den gegenwärtig festgelegten Abmessungen. Die Seitenvorschau ändert sich, sobald Sie neue Einstellungen auswählen.


Benennt die ausgewählte benutzerdefinierte Materialgröße um. Gespeicherte oder umbenannte Materialgrößen werden in der Größen-Auswahlliste unter der Registerkarte Allgemeines angezeigt.


Ersetzt die vorhandene benutzerdefinierte Materialgröße gegen die geänderten Werte.


Speichert die ausgewählte benutzerdefinierte Materialgröße. Gespeicherte oder umbenannte Materialgrößen werden in der Größen-Auswahlliste unter der Registerkarte Allgemeines angezeigt.


Geben Sie die Breite für die ausgewählte benutzerdefinierte Materialgröße ein. Wenn Sie einen zu kleinen oder zu großen Wert für die Größe eingeben, wird die Größe vom Treiber automatisch für Sie angepasst.


Wählen Sie diese Option, um das Dokument mit einem bestimmten Prozentsatz seiner Originalgröße zu skalieren.
Die Benutzerspezifische Größe gibt den Prozentsatz der normalen Größe an, um den das Originaldokument auf der Seite vergrößert oder verkleinert werden soll.
Die Normale Größe bezieht sich auf die Abmessungen der Dokumentseite (bitte prüfen Sie die Seitenformateinstellungen Ihrer Anwendung).
Die Seitenvorschau (oben rechts) zeigt an, wie Ihre gedruckten Seiten aussehen werden.


Klicken Sie auf Benutzerdefinierte Größen, um eigene Etikettengrößen einzurichten und zu verändern.
Anm.: Benutzerdefinierte Größen können nur für lokal angeschlossene Drucker eingerichtet werden.


Klicken Sie auf Benutzerdefiniert, um ein Wasserzeichen zu verändern oder neu zu erstellen.
Anm.: Benutzerdefinierte Wasserzeichen können nur für lokal angeschlossene Drucker eingerichtet werden.


Legen Sie die gewünschte Cutter-Einstellung fest.


Wählen Sie diese Option, um den Schnitt am Ende eines Druckjobs auszuführen.


Diese Option bedruckt beide Seiten Ihres Dokuments in zwei Durchgängen. Im ersten Durchgang werden alle Seiten einseitig bedruckt. Der zweite Durchgang bedruckt die Rückseite aller Seiten. Legen Sie für den zweiten Durchgang die im ersten Durchgang bedruckten Seiten wieder in den Materialschacht ein und drücken Sie dann die blinkende OK/Fortsetzen-Taste am Drucker.
Befolgen Sie die auf dem Bildschirm Ihres Computers erscheinenden Anweisungen zum erneuten Einlegen des Materials.


Wählen Sie aus, ob das angegebene Wasserzeichen nur auf der ersten Seite gedruckt werden soll. Auf der zweiten und den folgenden Seiten werden keine Wasserzeichen gedruckt.


Klicken Sie auf diese Schaltfläche, um sich mit dem QuickLabel-Kundendienst in Verbindung zu setzen.


Klicken Sie mit der rechten Maustaste an und wählen Sie "Was ist das?" und klicken Sie dann ein Steuerelement an, um mehr über dessen Funktion zu erfahren.


Legen Sie den horizontalen ("Cross-web"-)Offset für das gedruckte Bild fest.


Klicken Sie auf dieses Feld, um die benutzerdefinierten Einstellungen zu exportieren.


Klicken Sie auf dieses Feld, um vorher exportierte benutzerdefinierte Einstellungen zu importieren.


Klicken Sie auf dieses Feld, um benutzerdefinierte Materialformate in die importierten oder exportierten Einstellungen einzufügen.


Klicken Sie auf dieses Feld, um die unter Meine Druckeinstellungen definierten Werte in die importierten oder exportierten Einstellungen einzufügen.


Klicken Sie auf dieses Feld, um benutzerdefinierte Wasserzeichen in die importierten oder exportierten Einstellungen einzufügen.


Nach erfolgter Auswahl wird der Zwischenraum zwischen den Seiten automatisch von der Druckengine definiert.


Geben Sie den Zwischenraum zwischen den Seiten an.


Wählen Sie aus, ob Sie die automatische Berechnung des Zwischenraums zwischen den Seiten überschreiben wollen, und legen Sie dann den gewünschten Zwischenraum fest.


Wählen Sie diese Option, um den gesamten Druckjob vor dem Versand der Daten an den Drucker zu rendern. Dies gewährleistet einen unterbrechungsfreien Druckvorgang.


Wählen Sie aus, ob die aktuellen internen Einstellungen des Druckers verwendet werden sollen, anstatt eine Schnitt-Einstellung für den Job von diesem Computer zu senden.


Markieren Sie die Option Job pro Kopie, damit jede Kopie Ihres gedruckten Dokuments als separater Job an den Drucker gesendet wird. Diese Option ist nur beim Drucken von mehreren sortierten Kopien verfügbar.


Wählen Sie den Etikettendruck mit horizontaler Ausrichtung in bezug auf die Vorschubrichtung aus. Anm.: Die Einstellungen in Ihrer Anwendung können ggf. Vorrang vor diesen Einstellungen haben.


Legen Sie die Position des Spülelements fest.


Diese Option führt eine vollständige Reinigung der Druckköpfe aus. Dieser Vorgang dauert etwa 5 Minuten und verbraucht etwas mehr Tinte.


Diese Option führt eine normale Reinigung der Druckköpfe aus. Dieser Vorgang dauert etwa 4 Minuten und verbraucht eine etwas größere Menge an Tinte.


Diese Option führt eine Schnellreinigung der Druckköpfe aus. Dieser Vorgang dauert etwa 90 Sekunden und verbraucht eine geringe Menge an Tinte.


Klicken Sie auf diese Schaltfläche, um Hilfe für dieses Dialogfenster aufzurufen.


Klicken Sie auf diese Schaltfläche, um zur Registerkarte Services zurückzukehren.


Wählen Sie diese Option zur Optimierung der Maskenbehandlung. Versuchen Sie, die Auswahl rückgängig zu machen, falls Sie auf dem Ausdruck Anzeichen von Bildrauschen feststellen.


Wählen Sie die gewünschte Etikettengröße in dieser Liste aus, in der auch gespeicherte benutzerspezifische Materialgrößen enthalten sind. Sämtliche Etiketten innerhalb eines Druckjobs müssen die gleiche Größe haben. Die Einstellungen in Ihrer Anwendung können ggf. Vorrang vor den Einstellungen im Treiber haben.


Der Hauptschacht kann nur Papier in den Formaten DIN A4, US Letter oder US Legal aufnehmen. Benutzen Sie die (rückseitige) manuelle Zufuhr für alle andere Formate oder für schwere Materialien, die nicht aus dem Hauptschacht zugeführt werden können.


Wählen Sie die Art des zu verwendenden Etikettenmaterials aus. Das von Ihnen gewählte Material bestimmt zusammen mit der gewählten Druckgeschwindigkeit das Erscheinungsbild Ihrer gedruckten Etiketten.


Wählen Sie den Etikettendruck spiegelbildlich aus.


Wählen Sie Zoll, um den horizontalen und vertikalen Offset in der Einheit Zoll festzulegen.


Wählen Sie Millimeter, um den horizontalen und vertikalen Offset in der Einheit Millimeter festzulegen.


Wählen Sie Pixel, um den horizontalen und vertikalen Offset in Pixeln festzulegen.


Ermöglicht den schnellen Zugriff auf häufig verwendete Kombinationen von Druckeinstellungen sowie das Zurücksetzen sämtlicher Einstellungen auf die Treiber-Werkseinstellungen. Sämtliche Einstellungen auf allen Registerkarten werden für ein Profil gespeichert.
Um ein neues Profil zu speichern:

  • Legen Sie die Treibereinstellungen (z.B. Seitenausrichtung, Qualität, Papierzufuhr) auf allen Registerkarten je nach Bedarf fest
  • Geben Sie im Listenfenster Meine Druckeinstellungen einen Namen für das neue Profil ein
  • Die Schaltfläche ändert sich in Speichern
  • Klicken Sie auf Speichern

Um ein Profil zu löschen:

  • Wählen Sie ein vorhandenes Profil in der Liste aus
  • Die Schaltfläche ändert sich in Löschen
  • Klicken Sie auf Löschen, um das ausgewählte Profil aus der Liste zu entfernen

Um die Werkseinstellungen wiederherzustellen, wählen Sie in der Liste die Option Werkseinstellungen aus (die Option Werkseinstellungen kann nicht geändert oder gelöscht werden)
Note: Um die Druckereinstellungen unter Windows XP zu speichern, müssen Sie über Administratorrechte verfügen.
Druckereinstellungen können nur für lokal angeschlossene Drucker gespeichert werden.


Klicken Sie auf diese Schaltfläche, um Druckmaterialien bei QuickLabel zu bestellen.


Wählen Sie diese Option, um das Dokument ohne Veränderung der Größe zu drucken.


Die Seitenvorschau zeigt Ihnen, wie ein Musterdokument bei Verwendung der gegenwärtig festgelegten Treibereinstellungen gedruckt wird. Die Seitenvorschau ändert sich, sobald Sie neue Einstellungen auswählen.


Wenn die Anzahl der Seiten pro Blatt auf einen Wert größer 1 gesetzt wird, können Sie in dieser Auswahlliste die Reihenfolge und Positionierung der Seiten auf dem Blatt festlegen.


Wählen Sie aus, ob die aktuellen internen Einstellungen des Druckers verwendet werden sollen, anstatt eine Schnitt-Einstellung für die Seite von diesem Computer zu senden.


Klicken Sie auf den Pfeil und wählen Sie die Anzahl der Seiten Ihres Dokuments aus, die auf einem Blatt gedruckt werden sollen. Die Seitenvorschau (oben rechts) wird entsprechend geändert und zeigt an, wie Ihre gedruckten Seiten aussehen werden.


Wählen Sie den Etikettendruck mit vertikaler Ausrichtung in bezug auf die Vorschubrichtung aus. Anm.: Die Einstellungen in Ihrer Anwendung können ggf. Vorrang vor diesen Einstellungen haben.


Wählen Sie diese Option, um eine einzelne Seite auf mehreren Blättern zu drucken.
Die Seitenvorschau (oben rechts) wird entsprechend geändert und zeigt an, wie Ihr gedrucktes Poster aussehen wird.


Klicken Sie auf diese Schaltfläche, um eine Seite mit der aktuellen Druckerkonfiguration auszudrucken.


Wählen Sie hier die gewünschte Option aus der Drucken auf-Liste aus.


Klicken Sie auf den Pfeil und wählen Sie in der Auswahlliste eine Materialgröße aus.
Ihr Dokument wird in der ausgewählten Materialgröße gedruckt, wobei das eigentlich für das Dokument vorgesehene Format ignoriert wird.
Diese Option ist dann sinnvoll, wenn Ihr Dokument für eine Papiergröße formatiert ist, die Sie nicht haben. Wenn Ihr Dokument beispielsweise für Material im Format US Letter vorgesehen ist und Sie nicht über dieses Materialformat verfügen, können Sie somit auf einem Material anderer Größe drucken.
Die Seitenvorschau (oben rechts) wird entsprechend geändert und zeigt an, wie Ihre gedruckten Seiten aussehen werden.


Aktiviert die Pausenfunktion bei fehlendem TOF-Signal.


Legen Sie die Druckgeschwindigkeit fest. Der Wert 6"/s (IPS) liefert eine Ausgabe mit 1600 x 1600 dpi. Der Wert 12"/s (IPS) liefert eine Ausgabe mit 1600 x 800 dpi.


Klicken Sie auf diese Schaltfläche, um eine Druckkopf-Testseite auszudrucken.


Wählen Sie die Druckqualität für das aktuelle Dokument aus. Diese Einstellung bestimmt zusammen mit dem von Ihnen gewählten Materialtyp das Erscheinungsbild Ihrer gedruckten Etiketten. Das Drucken mit höherer Qualität kann etwas länger dauern und mehr Tinte verbrauchen.


Bei Ihren Ausdrucken wird üblicherweise die letzte Seite zuerst gedruckt; wenn Sie Ihre Ausdrucke aus dem Ausgabeschacht herausnehmen, befindet sich also die erste Seite Ihres Dokuments ganz oben auf dem Stapel. Beim Deaktivieren dieses Markierungsfelds werden die Seiten in umgekehrter Reihenfolge gedruckt. Siehe Abbildung rechts.
Anm.: Das Deaktivieren dieses Felds kann Ihren Druckvorgang beschleunigen.


Wählen Sie den Etikettendruck um 180 Grad gedreht (auf dem Kopf stehend) aus.


Falls Sie nicht wünschen, dass Ihr Dokument zur Anpassung an das ausgewählte Materialformat verkleinert oder vergrößert werden soll, entfernen Sie bitte die Markierung aus diesem Feld.


Wählen Sie das Farbprofil, das am besten zum jeweiligen Materialtyp und Ihren Erfordernissen passt.


Geben Sie die Anzahl der Seiten zwischen den einzelnen Schnittvorgängen an.


Wählen Sie diese Option, um den Schnitt nach einer bestimmten Anzahl von Seiten auszuführen.

  • Schneiden nur nach der letzten Seite des Auftrags
  • Schneiden nach einer festgelegten Anzahl von Seiten


Wählen Sie diese Option, um Etikettenbilder ohne Lücken aneinander zu heften.


Wählen Sie diese Option, um die Schnittfunktion zu aktivieren.


Wählen Sie gelochtes oder gekerbtes Material.


Wählen Sie diese Option, um nicht-endloses ("Lücken"-)Material zu verwenden.


Wählen Sie diese Option zur Verwendung von Endlosmaterial.


Wählen Sie diese Option, um Material mit Reflexions- oder Strichmarken zu verwenden.


Wählen Sie aus, ob die aktuellen internen Einstellungen des Druckers verwendet werden sollen, anstatt eine TOF-Einstellung von diesem Computer zu senden.


Legen Sie den vertikalen ("Down-web"-)Offset für das gedruckte Bild fest.


Gibt den zu druckenden Text des Wasserzeichens an. Klicken Sie auf Benutzerdefiniert, um ein Wasserzeichen zu verändern oder neu zu erstellen.


Wählen Sie diese Option, um für das aktuelle Wasserzeichen den Fettdruck zu verwenden.


Klicken Sie auf diese Schaltfläche, um Ihre Änderungen zu verwerfen und zur Registerkarte Layout zurückzukehren.


Wählen Sie die Farbe für das aktuelle Wasserzeichen aus.


Wählen Sie diese Option, um den Winkel des Wasserzeichens auf der gedruckten Seite vorzugeben.
Verwenden Sie die Seitenvorschau, um den gewünschten Winkel festzulegen.


Klicken Sie auf diese Schaltfläche, um das ausgewählte Wasserzeichen aus der Liste der verfügbaren Wasserzeichen zu entfernen.


Das Wasserzeichen erscheint diagonal auf der gedruckten Seite. Beachten Sie die Seitenvorschau.


Wählen Sie die Schriftart für das aktuelle Wasserzeichen aus.


Das Wasserzeichen erscheint horizontal auf der gedruckten Seite. Beachten Sie die Seitenvorschau.


Wählen Sie diese Option, um für das aktuelle Wasserzeichen den Kursivdruck zu verwenden.


Klicken Sie auf Neu, um eine neues Wasserzeichen zu erstellen, das anschließend in der Liste der verfügbaren Wasserzeichen erscheint.


Klicken Sie auf diese Schaltfläche, um Ihre Änderungen zu speichern und zur Registerkarte Layout zurückzukehren.


Die Seitenvorschau zeigt Ihnen, wie eine Musterseite bei Verwendung der gegenwärtig festgelegten Wasserzeicheneinstellungen gedruckt wird. Die Seitenvorschau ändert sich, sobald Sie neue Einstellungen auswählen.


Klicken Sie auf diese Schaltfläche, um das vorhandene Wasserzeichen mit den geänderten Werten zu ersetzen.


Klicken Sie auf diese Schaltfläche, um das neue Wasserzeichen zu speichern.


Wählen Sie die Schriftgröße für das aktuelle Wasserzeichen aus.


Geben Sie den als Wasserzeichen zu druckenden Text ein oder klicken Sie auf den Pfeil und wählen Sie ein vorhandenes Wasserzeichen aus.