使用状态监视器

  • 查看打印机状态
  • 查看作业状态和取消作业
  • 查看墨水量和耗材量

© 2017 QuickLabel

Revision 1.5


查看打印机状态

  1. 打开QL-800状态监视器。您可从Windows“开始”菜单、QL-800 维护实用工具或打印机驱动程序中访问状态监视器。

    • 从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 状态监视器。

    • 在QL-800维护实用工具中，选择状态监视器。

    • 在QL-800打印机驱动程序中，从服务选项卡中选择启动状态监视器 。

  2. 您可以查看"打印机状态"区域的状态信息。此区域将显示与打印机当前状态有关的信息和错误消息。
  3. 如有必要，可以在打印机处于就绪、睡眠，或暂停模式时开始清洁打印头。

    可以使用两个清洁选项（轻度、深度）。先从轻度清洁开始，然后打印测试标签。如果仍不解决问题，则采用深度清洁方式。

    如果多次深度清洁仍不解决问题，请与技术支持部联系。

  4. 如有必要，可以通过选择帮助 > 帮助主题来查看帮助主题。
父主题： 使用状态监视器


查看作业状态和取消作业

  1. 打开QL-800状态监视器。您可从Windows“开始”菜单、QL-800 维护实用工具或打印机驱动程序中访问状态监视器。

    • 从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 状态监视器。

    • 在QL-800维护实用工具中，选择状态监视器。

    • 在QL-800打印机驱动程序中，从服务选项卡中选择启动状态监视器 。

  2. 您可以查看"作业状态"区域的打印作业信息。

    • 打印完成的标签总数 - 打印期间，将显示当前已打印的标签数量。打印作业结束后，将显示上个任务打印的标签数量。

    • 打印速度 - 打印期间，会显示打印速度。

  3. 如有必要，可以选择取消任务取消进行中的作业。

    此外，您也可以使用打印机操作面板来取消作业。打印时，按下并释放暂停/恢复键以暂停打印作业。暂停时，按住暂停/恢复键约三秒钟，以取消打印作业。

父主题： 使用状态监视器


查看墨水量和耗材量

  1. 打开QL-800状态监视器。您可从Windows“开始”菜单、QL-800 维护实用工具或打印机驱动程序中访问状态监视器。

    • 从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 状态监视器。

    • 在QL-800维护实用工具中，选择状态监视器。

    • 在QL-800打印机驱动程序中，从服务选项卡中选择启动状态监视器 。

  2. 用户可以查看"墨水量"区中剩余墨水的预计百分比。
  3. 用户可以查看"维护墨盒墨量"区中维护墨盒墨量的预计百分比。
父主题： 使用状态监视器


QL-800 维护实用工具

  • 关于维护实用工具
  • "打印机信息"选项卡
  • 打印设置选项卡
  • "清洁"选项卡
  • "系统日志"选项卡
  • "零件更换"选项卡
  • "高级"选项卡


关于维护实用工具

QL-800 维护实用工具在驱动安装过程中安装。该实用工具使用户可以查看打印机信息，并执行各种维护功能。

父主题： QL-800 维护实用工具


"打印机信息"选项卡

用 “打印机信息” 选项卡可查看打印机系统信息，升级打印机固件，并设置时钟。

  • 查看打印机信息
  • 升级打印机和打印模块固件
  • 设置时钟
父主题： QL-800 维护实用工具


查看打印机信息

  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择打印机信息选项卡。
  3. 查看打印机信息。

    • 打印机 - 本节提供打印机的序列号和安装的固件版本号。此外，本节也提供了以英寸为单位的传送量。

    • 打印模块 - 本节提供打印模块的序列号和安装的固件版本。

    • 墨水量 - 本节提供了墨盒的剩余墨水百分比。

    • 打印头 - 本节提供了打印头的剩余使用寿命(%)。如果打印质量可以接受，则可以在其使用寿命到期后继续使用打印头。

      此外,本节还提供了序列号和打印头打印的英寸数。

    • 零件寿命 - 本节提供了雾气过滤器、保养辊、维护墨盒，以及切纸刀的剩余使用寿命（%）。

父主题： "打印机信息"选项卡


升级打印机和打印模块固件

  1. 确保可从您的电脑存取QL800_vX_X.upgrade文件。文件名中的vX_X表示固件包版本。
  2. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  3. 选择打印机信息选项卡。
  4. 选择 升级固件。升级固件 窗口将会打开。

  5. 选择 ... 按钮。浏览至QL800_vX_X.upgrade文件，并选择 打开。
  6. 选择 发送至打印机。

    进度指示器将显示出来,同时对固件进行升级。当此过程完成后，继续执行下一步。

  7. 关闭打印机。 在打印机的后部，关闭电源开关。
  8. 在打印机的后部，打开电源开关。 开启打印机。
父主题： "打印机信息"选项卡


设置时钟

  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择打印机信息选项卡。
  3. 要将日期/时间设定为Windows时钟定义的当前日期/时间，可选择获取当前时间。
  4. 要从打印机内部时钟读取时间并相应设定日期/时间，可选择从打印机读取。
  5. 要设置打印机的内部时钟，可选择带控件的日期/时间，然后选择保存到打印机。
父主题： "打印机信息"选项卡


打印设置选项卡

应用打印设置选项卡可调整垂直基线、水平基线以及裁切/停止位置。还可以启用/禁用外置开卷模式。

  • 设定垂直基线
  • 设定水平基线
  • 设置剪切/停止位置
  • 设置外置开卷模式
父主题： QL-800 维护实用工具


设定垂直基线

如果向两台或更多QL-800打印机发送相同的作业,并发现图像打印在不同位置，则可以移动打印机的垂直基线。

注： 只有在同步两台或多台打印机的输出时才需要调整基线。基线已在出厂时调整好,不同的打印机应尽可能接近。如果使用了一台 QL-800打印机，则不必调整基线。
  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择打印设置选项卡。
  3. 要从打印机读取垂直基线值，并相应地设置 垂直基线 ,可选择 从打印机读取。
  4. 输入一个垂直基线值。

    在下图中，标签正在退出打印机。注意正/负调整方向

  5. 要保存垂直基线值,可选择保存到打印机。
父主题： 打印设置选项卡


设定水平基线

如果向两个或更多QL-800打印机发送相同的作业,并发现图像打印在不同位置，则可以移动打印机的水平基线。

注： 只有在同步两台或多台打印机的输出时才需要调整基线。基线已在出厂时调整好,不同的打印机应尽可能接近。如果使用了一台 QL-800打印机，则不必调整基线。
  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择打印设置选项卡。
  3. 要从打印机读取水平基线值，并相应地设置 水平基准线 ,可选择 从打印机读取。
  4. 输入一个水平基线值。

    在下图中，标签正在退出打印机。注意正/负调整方向

  5. 要保存水平基线值,可选择保存到打印机。
父主题： 打印设置选项卡


设置剪切/停止位置

剪切/停止位置设置调整打印后进给介质的位置。可以将剪切/停止位置调整-20至+20毫米。

  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择打印设置选项卡。
  3. 要从打印机读取剪切/停止位置值，并相应地设置剪切/停止位置 ,可选择 从打印机读取。
  4. 输入一个剪切/停止位置值。

    • 正值会使更多介质在打印后停止之前被送入。

    • 负值会使少量介质在打印后停止之前被送入。

  5. 要保存剪切/停止位置值,可选择 保存到打印机。
父主题： 打印设置选项卡


设置外置开卷模式

当外置开卷机配件向打印机提供介质时，使用此外置开卷模式。

  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择打印设置选项卡。
  3. 要从打印机读取外置开卷模式，并相应地设置外置开卷模式控件，可选择从打印机读取。
  4. 选择外置开卷模式设置。

    • 禁用 - 如果使用打印机的卷轴将介质供给打印机，请选择此选项。

    • 启用 - 如果使用外置开卷机将介质供给打印机，请选择此选项。

  5. 要保存此设置，可选择保存到打印机。
父主题： 打印设置选项卡


"清洁"选项卡

用 清洁 选项卡可设置自动维护功能，清洁打印头，并做好打印机运输准备。

  • 设置自动维护
  • 更新清洁程序
  • 清洁打印头
  • 准备移动
  • 运输准备
父主题： QL-800 维护实用工具


设置自动维护

用户可以安排打印机的自动维护例程。在自动维护例程执行期间中，打印机将执行预定的打印头清洁。该维护有助于确保打印质量。

注： 自动维护例程使用墨水等耗材。仅根据需要运行自动维护例程,以保持打印质量。
  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择清洁选项卡。
  3. 要从打印机读取自动维护计划值，并相应地设置 自动维护控制,可选择 从打印机读取。
  4. 设置自动维护计划选项。

    • 作业前 - 在开始每个打印作业时执行维护。

    • 每次作业中 - 在打印规定的米数后的打印作业期间执行维护。

    • 作业后 - 在结束每个打印作业时执行维护。

    • 空闲时 - 打印机空闲达到规定时间(分钟)时执行维护。

    • 启动时 -打印机开机执行维护。

    • 关机时 -打印机关闭执行维护。

  5. 要保存自动维护设置,可选择保存到打印机。
父主题： "清洁"选项卡


更新清洁程序

对QL-800维护实用工具进行的某些升级可能包含更新的清洁程序。遵循以下说明，将维护实用工具中的清洁程序更新到打印机上的清洁程序。

  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择清洁选项卡。
  3. 选择更新清洁程序。打印机上的清洁程序将与维护实用工具的清洁程序同步更新。
父主题： "清洁"选项卡


清洁打印头

如果用户怀疑与显带、喷嘴堵塞有关的打印质量问题，或印刷缺陷，则可能要开始清洁。

在打印作业期间或者出错时，无法清洁打印头。清洁进行过程中，不要执行任何其他操作。

注： 清洁打印头会消耗一些墨水。只有在必要时才清洁打印头。

此步骤讨论的清洁选项也可在QL-800 状态监视器的清洁菜单中使用。

  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择清洁选项卡。
  3. 选择清洁选项。

    • 轻度 - 从轻度清洁开始,解决轻微的打印缺陷。然后打印测试标签。如果扔不解决问题，则采用重型清洁法。

    • 深度 - 用深度清洁解决主要打印缺陷,或轻型清洁尚未解决的打印缺陷。

      如果多次重型清洁扔不解决问题，请与技术支持部联系。

父主题： "清洁"选项卡


准备移动

在您所在楼中将打印机移动较短的距离(如不同的楼层)移动，请按照下面的说明做好准备。此步骤将从打印头放空墨水,以免短距离移动打印机时发生泄漏。

  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择清洁选项卡。
  3. 选择 移动前。请遵循屏幕上的说明完成此步骤。
  4. 关闭打印机。
  5. 小心地移动打印机。
  6. 在新位置设置打印机后，返回QL-800维护实用工具的“清洁”选项卡。 选择 移动后.请遵循屏幕上的说明完成此步骤。
父主题： "清洁"选项卡


运输准备

在长距离运输打印机之前，请按照下面的说明做好准备。此规程将从打印头放空墨水，并指导您完成打印头拆卸过程。装运打印机或长距离移动时，请采用此规程。

注： 此规程要求采用原始包装材料。
  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择清洁选项卡。
  3. 选择 装运前。请遵循屏幕上的说明完成此步骤。
  4. 关闭打印机。
  5. 用原始包装材料包装打印机,进行装运。
  6. 在新位置设置打印机后，返回QL-800维护实用工具的“清洁”选项卡。 选择 装运后。在新位置设置打印机后，返回QL-800维护实用工具的“清洁”选项卡。
父主题： "清洁"选项卡


"系统日志"选项卡

用 "系统日志"选项卡可以查看错误记录,保存日志文件。此外,它还提供了QuickLabel电子邮件支持的方便方式。

  • 查看错误历史记录
  • 保存日志文件
父主题： QL-800 维护实用工具


查看错误历史记录

  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择系统日志选项卡。
  3. 利用滚动条可浏览打印机的错误历史记录。
父主题： "系统日志"选项卡


保存日志文件

  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择系统日志选项卡。
  3. 选择保存错误历史记录到文件 ,将错误记录保存到电脑上的文本文件中。

    创建日志文件后，会显示一条消息，说明该日志已成功创建。

父主题： "系统日志"选项卡


"零件更换"选项卡

用 零件更换 选项卡可更换打印机磨损件。

  • 更换打印头
  • 更换裁纸刀
  • 更换雾气过滤器
  • 更换维护墨盒
  • 更换保养辊
父主题： QL-800 维护实用工具


更换打印头

按照以下程序更换打印头。此程序将更换每种颜色的打印头。

注： 戴上防护手套，以防止在此过程中墨水弄脏您的双手。
  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择部件更换选项卡。
  3. 选择打印头。然后选择开始。请遵循屏幕上的说明完成此步骤。
父主题： "零件更换"选项卡


更换裁纸刀

利用下列步骤更换裁纸刀。

注： 刀片十分锋利。处理切割刀片或暴露刀片表面周围时,要格外注意,避免造成人身伤害或损坏衣服。
  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择部件更换选项卡。
  3. 选择 切纸刀。然后选择 开始。请遵循屏幕上的说明完成此步骤。
父主题： "零件更换"选项卡


更换雾气过滤器

利用下列步骤更换雾气过滤器。

注： 戴上防护手套，以防止在此过程中墨水弄脏您的双手。
  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择部件更换选项卡。
  3. 选择雾气过滤器。然后选择 开始。请遵循屏幕上的说明完成此步骤。
父主题： "零件更换"选项卡


更换维护墨盒

当维护墨盒装满收集墨水时，停止打印。出错信息和LED将指示此情况。

  • 一条指示维护墨盒已满的消息将会显示在状态监视器和维护实用程序的"系统日志"选项卡上。

  • 非墨耗材LED指示灯将点亮（常亮）。

利用下列步骤更换维护墨盒。

注： 为了安全起见，请将保养墨盒存放在儿童接触不到的地方。如果不慎误食墨水，应立即与医生联系。

  • 为了防止墨水从用过的保养墨盒泄漏，要避免摔落墨盒或以一定的角度将其储存。否则，墨水会泄漏出来，产生污渍

  • 墨水用完后会粘附到维护墨盒上。在更换期间要小心处理维护墨盒。墨水可能会弄脏衣服。

注： 戴上防护手套，以防止在此过程中墨水弄脏您的双手。
  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择部件更换选项卡。
  3. 选择维护墨盒。然后选择 开始。请遵循屏幕上的说明完成此步骤。
父主题： "零件更换"选项卡


更换保养辊

利用下列步骤更换保养辊。

注： 戴上防护手套，以防止在此过程中墨水弄脏您的双手。
  1. 启动QL-800维护实用工具。

    从Windows“开始”菜单，选择开始 > 所有程序 > QuickLabel QL-800 > QL-800 维护实用工具。语言和打印机提示窗口将打开。

    选择一种显示语言和您要连接的QL-800打印机。选择 确定。

  2. 选择部件更换选项卡。
  3. 选择保养辊。然后选择 开始。请遵循屏幕上的说明完成此步骤。
父主题： "零件更换"选项卡


"高级"选项卡

高级 选项卡仅供技术支持人员使用。

父主题： QL-800 维护实用工具