Como usar el monitor de estado

  • Cómo ver el estado de la impresora
  • Cómo ver el estado de un trabajo y cómo cancelarlos
  • Cómo ver los niveles de tinta y consumibles

© 2017 QuickLabel

Revisión 1.5


Cómo ver el estado de la impresora

  1. Abra el monitor del estado de la QL-800. Puede acceder al monitor del estado a través del Menú de Inicio de Windows, de la Herramienta de Mantenimiento de la QL-800 o del controlador de la impresora.

    • Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > Monitor de estado de QL-800.

    • En la herramienta de mantenimiento de la QL-800, haga clic en Monitor del estado.

    • En el controlador de la impresora QL-800 haga clic en Iniciar monitor del estado en la pestaña Servicios .

  2. Se puede ver la información del estado en el área de Estado de la Impresora. Esta área mostrará los mensajes informativos y de error relacionadas con el estado actual de la impresora.
  3. Si es necesario, se puede iniciar una limpieza de los cabezales de impresión si la impresora está en los modos de Listo, Inactivo o En Pausa.

    Existen dos opciones de limpieza (ligera y profunda). Comience con la limpieza ligera y luego imprima una etiqueta de prueba. Si el problema no se resuelve, repita usando el método de limpieza profunda.

    Si varias limpiezas profundas no resuelven el problema, comuníquese con el Soporte Técnico.

  4. Si es necesario, se pueden ver temas de ayuda escogiendo Ayuda > Temas de Ayuda.
Tema principal: Como usar el monitor de estado


Cómo ver el estado de un trabajo y cómo cancelarlos

  1. Abra el monitor del estado de la QL-800. Puede acceder al monitor del estado a través del Menú de Inicio de Windows, de la Herramienta de Mantenimiento de la QL-800 o del controlador de la impresora.

    • Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > Monitor de estado de QL-800.

    • En la herramienta de mantenimiento de la QL-800, haga clic en Monitor del estado.

    • En el controlador de la impresora QL-800 haga clic en Iniciar monitor del estado en la pestaña Servicios .

  2. Se puede ver el estado de un trabajo de impresión en el área de Estado del trabajo.

    • Total de etiquetas impresas: Durante la impresión, se mostrará el número de etiquetas impresas. Después de un trabajo de impresión, se mostrará el número de etiquetas impresas en el último trabajo.

    • Velocidad de impresión: Durante la impresión, se muestra la velocidad de impresión.

  3. Si es necesario, se pueden cancelar trabajos en curso al elegir Cancelar trabajo.

    También puede usar el panel de operaciones de la impresora para cancelar el trabajo. Mientras imprime, presione la tecla de pausar/reanudar para pausar el trabajo de impresión. Mientras está en pausa, mantenga presionada la tecla de pausar/reanudar durante unos tres segundos para cancelar el trabajo de impresión.

Tema principal: Como usar el monitor de estado


Cómo ver los niveles de tinta y consumibles

  1. Abra el monitor del estado de la QL-800. Puede acceder al monitor del estado a través del Menú de Inicio de Windows, de la Herramienta de Mantenimiento de la QL-800 o del controlador de la impresora.

    • Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > Monitor de estado de QL-800.

    • En la herramienta de mantenimiento de la QL-800, haga clic en Monitor del estado.

    • En el controlador de la impresora QL-800 haga clic en Iniciar monitor del estado en la pestaña Servicios .

  2. En el área de Niveles de tinta, se puede ver un estimado del porcentaje de tinta remanente.
  3. En el área de Cartucho de mantenimiento, se puede ver el porcentaje de vida útil restante del cabezal de impresión
Tema principal: Como usar el monitor de estado


Herramienta de mantenimiento de QL-800

  • Acerca de la herramienta de mantenimiento
  • Pestaña Información de la impresora
  • Pestaña Configuración de la impresora
  • Pestaña Limpieza
  • Pestaña Registros del sistema
  • Pestaña Reemplazo de piezas
  • Pestaña Avanzado


Acerca de la herramienta de mantenimiento

La herramienta de mantenimiento QL-800 se instala durante el proceso de instalación del controlador. La herramienta permite ver información de la impresora y realizar varias funciones de mantenimiento.

Tema principal: Herramienta de mantenimiento de QL-800


Pestaña Información de la impresora

Use la pestaña Información de la impresora para ver la información del sistema de la impresora, actualizar el firmware y para programar el reloj.

  • Cómo ver la información de la impresora
  • Actualización de la impresora y del firmware del módulo de impresión
  • Cómo programar el reloj
Tema principal: Herramienta de mantenimiento de QL-800


Cómo ver la información de la impresora

  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Información de la impresora.
  3. Ver la información de la impresora.

    • Impresora: Esta sección ofrece el número de serie de la impresora y el número de la versión instalada del firmware. También brinda el uso del transporte en pulgadas.

    • Módulo de impresión: Esta sección proporciona la versión de firmware instalada en el módulo de impresión y el uso del módulo.

    • Niveles de tinta: Esta sección brinda los porcentajes de tinta restante en los cartuchos.

    • Cabezal de impresión: Esta sección proporciona el porcentaje de vida útil restante del cabezal de impresión. Si la calidad de impresión es aceptable, puede continuar usando el cabezal de impresión hasta pasado el 100% de su vida útil.

      Esta sección también brinda el número de serie y el número de pulgadas impresas con el cabezal de impresión.

    • Vida útil de las piezas:Esta sección brinda los porcentajes de vida útil restante del filtro de aerosol, el rodillo de mantenimiento, el cartucho de mantenimiento y el cortador manual.

Tema principal: Pestaña Información de la impresora


Actualización de la impresora y del firmware del módulo de impresión

  1. Asegúrese de que el archivo QL800_vX_X.upgrade esté accesible desde su ordenador. El vX_X en el nombre del archivo indica la versión del paquete de firmware.
  2. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  3. Elija la pestaña Información de la impresora.
  4. Elija Actualizar el firmware. Se abrirá la ventana de Actualizar el firmware.

  5. Elija el botón .... Busque el archivo QL800_vX_X.upgrade y haga clic en Abrir.
  6. Seleccione Enviar a la impresora.

    Aparecerá un indicador de avance y el firmware se actualizará. Una vez finalizado el proceso, continúe al siguiente paso.

    Nota: El proceso de actualización puede tardar hasta 25 minutos. Deje que el proceso de actualización acabe sin interrupción.
  7. Apague la impresora. En la parte trasera de la impresora, apague el interruptor de alimentación de electricidad.
  8. En la parte trasera de la impresora, encienda el interruptor de alimentación de electricidad. Encienda la impresora.
Tema principal: Pestaña Información de la impresora


Cómo programar el reloj

  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Información de la impresora.
  3. Para programar los controles de fecha y hora con la fecha y hora establecidas por el reloj de Windows, elija Obtener la hora actual.
  4. Para leer la hora del reloj interno de la impresora y programar los controles de fecha y hora como corresponde, elija Leer de la impresora.
  5. Para programar el reloj interno de la impresora, introduzca la fecha y hora usando los controles y elija Guardar a la impresora.
Tema principal: Pestaña Información de la impresora


Pestaña Configuración de la impresora

Use la pestaña de Configuración de la impresora para ajustar el punto de partida vertical, el punto de partida horizontal y la posición de corte/detención. También puede activar y desactivar el modo de desenrollado exterior.

  • Cómo configurar el punto de partida vertical
  • Cómo configurar el punto de partida horizontal
  • Cómo configurar la posición de corte y detención
  • Configuración del modo de desenrollado externo
Tema principal: Herramienta de mantenimiento de QL-800


Cómo configurar el punto de partida vertical

Si usted envía el mismo trabajo a dos o más impresoras QL-800 y nota que la imagen se imprime en ubicaciones diferentes, puede mover el punto de partida vertical de una impresora.

Nota: El ajuste del punto de partida solo es necesario para sincronizar la impresión de dos o más impresoras. Los puntos de partida se ajustan en la fábrica y deberían ser cercanos de impresora a impresora. Si está utilizando solo una QL-800, el ajuste del punto de partida no es necesario.
  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Configuración de la impresora.
  3. Para leer los valores del punto de partida vertical de la impresora y establecer los controles de Punto de partida vertical según corresponda, elija Leer desde la impresora.
  4. Ingrese un valor de punto de partida vertical.

    En la siguiente ilustración, una etiqueta está saliendo de la impresora. Observe las direcciones de ajuste positivas y negativas.

  5. Para guardar el valor del punto de partida vertical, elija Guardar a la impresora.
Tema principal: Pestaña Configuración de la impresora


Cómo configurar el punto de partida horizontal

Si usted envía el mismo trabajo a dos o más impresoras QL-800 y nota que la imagen se imprime en ubicaciones diferentes, puede mover el punto de partida horizontal de una impresora.

Nota: El ajuste del punto de partida solo es necesario para sincronizar la impresión de dos o más impresoras. Los puntos de partida se ajustan en la fábrica y deberían ser cercanos de impresora a impresora. Si está utilizando solo una QL-800, el ajuste del punto de partida no es necesario.
  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Configuración de la impresora.
  3. Para leer los valores del punto de partida horizontal de la impresora y establecer los controles de Punto de partida horizontal según corresponda, elija Leer desde la impresora.
  4. Ingrese un valor de punto de partida horizontal.

    En la siguiente ilustración, una etiqueta está saliendo de la impresora. Observe las direcciones de ajuste positivas y negativas.

  5. Para guardar el valor del punto de partida horizontal, elija Guardar a la impresora.
Tema principal: Pestaña Configuración de la impresora


Cómo configurar la posición de corte y detención

La configuración de la posición de corte y detención ajusta la posición en la cual se cargan los materiales después de la impresión. La posición de corte y detención se puede ajustar de -20 a +20 mm.

  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Configuración de la impresora.
  3. Para leer el valor de la posición de corte y detención de la impresora y configurar los controles de la Posición de corte y detención según corresponda, elija Leer de la impresora.
  4. Ingrese un valor para la posición de corte y detención.

    • Valores positivos hacen que con anterioridad a detener el transporte del material de impresión se suministre una mayor cantidad de material después de imprimir.

    • Valores negativos implicarán que menos material para imprimir se cargará después de imprimir y antes que el material se detenga.

  5. Para guardar los valores de la posición de corte y detención, elija Guardar a la impresora.
Tema principal: Pestaña Configuración de la impresora


Configuración del modo de desenrollado externo

El modo de desenrollado externo se utiliza cuando el suministro de material de impresión a la impresora se realiza mediante una desenrolladora exterior accesoria.

  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Configuración de la impresora.
  3. Para leer la configuración del modo de desenrollado externo de la impresora y establecer el Modo de desenrollado externo según corresponda, elija Leer desde la impresora.
  4. Seleccione un parámetro Modo de desenrollado externo.

    • Desactivado: Seleccione esta opción si suministrará material a la impresora con el mandril.

    • Activado: Seleccione esta opción si suministrará material a la impresora con un desenrollador externo.

  5. Para guardar esta configuración, elija Guardar a la impresora.
Tema principal: Pestaña Configuración de la impresora


Pestaña Limpieza

Use la pestaña Limpieza para configurar el mantenimiento automático, limpiar los cabezales y preparar la impresora para su traslado.

  • Configuración del mantenimiento automático
  • Actualización de los procedimientos de limpieza
  • Cómo limpiar los cabezales de la impresora
  • Cómo preparar la impresora para su transporte
  • Cómo preparar la impresora para su envío
Tema principal: Herramienta de mantenimiento de QL-800


Configuración del mantenimiento automático

Puede programar rutinas de mantenimiento automático para la impresora. Durante una rutina de mantenimiento automático, la impresora realizará una limpieza predeterminada del cabezal de impresión. Este mantenimiento permite garantizar la calidad de impresión.

Nota: La rutina de mantenimiento automático utiliza tinta y otros consumibles. Ejecute la rutina de mantenimiento automático solo con la frecuencia necesaria para mantener la calidad de impresión.
  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Limpieza.
  3. Para leer los valores del programa de mantenimiento automático de la impresora y establecer los controles de mantenimiento automático según corresponda, elija Leer desde la impresora.
  4. Configure las opciones del programa de mantenimiento automático.

    • Previo al trabajo: Realiza el mantenimiento al comienzo de cada trabajo de impresión.

    • A mitad del trabajo cada: Realiza el mantenimiento durante los trabajos de impresión después de imprimir una cantidad específica de metros.

    • Después del trabajo: Realiza el mantenimiento al final de cada trabajo de impresión.

    • Cuando esté inactiva cada - Realiza el mantenimiento cuando la impresora está inactiva después de una cantidad de minutos específica.

    • Al inicio: Realiza el mantenimiento cuando se enciende la impresora.

    • Al apagarse: Realiza el mantenimiento antes de que se apague la impresora.

  5. Para guardar los valores de configuración del mantenimiento automático, elija Guardar a la impresora.
Tema principal: Pestaña Limpieza


Actualización de los procedimientos de limpieza

Algunas de las actualizaciones de la herramienta de mantenimiento de la QL-800 podrían incluir nuevos procedimientos de limpieza. Siga las instrucciones a continuación para actualizar la impresora a los nuevos procedimientos incluidos en la herramienta actualizada.

  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Limpieza.
  3. Haga clic en Actualizar procedimientos de limpieza. Se actualizarán los procedimientos de limpieza en la impresora a los incluidos en la herramienta actualizada.
Tema principal: Pestaña Limpieza


Cómo limpiar los cabezales de la impresora

Si usted sospecha que la calidad de las impresiones se debe a problemas de bandas en la impresión, boquillas tapadas o defectos de impresión, quizás debería iniciar una limpieza.

La limpieza de los cabezales no se puede realizar mientras se está imprimiendo o si hay algún un error. Cuando se está realizando la limpieza, no realice ninguna otra operación.

Nota: La limpieza de los cabezales consume tinta. Solo limpie los cabezales cuando sea necesario.

Las opciones de limpieza que abarca este procedimiento también están disponibles en el menú de Limpieza del Monitor de estado de la impresora QL-800.

  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Limpieza.
  3. Elija la opción de limpieza.

    • Ligera: Comience con la limpieza ligera para solucionar defectos de impresión leves. Luego imprima una etiqueta de prueba. Si el problema no se resuelve, use el método de limpieza profunda.

    • Profunda: Use la limpieza profunda para solucionar defectos de impresión más graves.

      Si varias limpiezas profundas no resuelven el problema, comuníquese con el Soporte Técnico.

Tema principal: Pestaña Limpieza


Cómo preparar la impresora para su transporte

Antes de mover la impresora a corta distancia dentro de su edificio, como por ejemplo hacia otro piso, prepárela siguiendo las siguientes instrucciones. Este procedimiento drenará la tinta del cabezal de la impresora para evitar fugas si se tiene que mover la impresora a corta distancia.

  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Limpieza.
  3. Elija Transporte.Siga las instrucciones en pantalla para llevar a cabo este procedimiento.
  4. Apague la impresora.
  5. Traslade la impresora con cuidado.
  6. Después de instalar la impresora en la nueva ubicación, regrese a la pestaña de limpieza en la herramienta de mantenimiento de la QL-800. Elija Procedimiento posterior al transporte.Siga las instrucciones en pantalla para llevar a cabo este procedimiento.
Tema principal: Pestaña Limpieza


Cómo preparar la impresora para su envío

Antes de enviar la impresora a largas distancias, prepárela siguiendo las siguientes instrucciones. Este procedimiento drenará tinta del cabezal de impresión y le guiará en el proceso para retirar el cabezal. Use este proceso cuando tenga que enviar la impresora o transportarla una larga distancia.

Nota: Para este procedimiento son necesarios los materiales del embalaje original.
  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Limpieza.
  3. Escoja Procedimiento anterior al envío.Siga las instrucciones en pantalla para llevar a cabo este procedimiento.
  4. Apague la impresora.
  5. Empaquete la impresora en su embalaje original antes de enviarla.
  6. Después de instalar la impresora en la nueva ubicación, regrese a la pestaña de limpieza en la herramienta de mantenimiento de la QL-800. Escoja Procedimiento posterior al envío.Siga las instrucciones en pantalla para llevar a cabo este procedimiento.
Tema principal: Pestaña Limpieza


Pestaña Registros del sistema

Use la pestaña Registros del sistema para ver el historial de errores y guardar los archivos de registros. También proporciona una manera cómoda para el envío de correos electrónicos al soporte de QuickLabel.

  • Cómo ver el historial de errores
  • Cómo guardar los archivos de registro
Tema principal: Herramienta de mantenimiento de QL-800


Cómo ver el historial de errores

  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Registros del sistema.
  3. Use las barras de desplazamiento para explorar el historial de errores de la impresora.
Tema principal: Pestaña Registros del sistema


Cómo guardar los archivos de registro

  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Registros del sistema.
  3. Escoja Guardar el historial de errores en un archivo para guardar el historial de errores en un archivo de texto en su ordenador.

    Después de la creación del archivo de registro, aparecerá un mensaje indicando que el archivo se creó con éxito.

Tema principal: Pestaña Registros del sistema


Pestaña Reemplazo de piezas

Utilice la pestaña Reemplazo de piezas para reemplazar elementos desgastados de la impresora.

  • Reemplazo del cabezal de impresión
  • Reemplazo del cortador manual
  • Reemplazo del filtro de aerosol
  • Cómo reemplazar el cartucho de mantenimiento
  • Reemplazo del rodillo de mantenimiento
Tema principal: Herramienta de mantenimiento de QL-800


Reemplazo del cabezal de impresión

Siga el siguiente procedimiento para reemplazar el cabezal de impresión. Este proceso reemplazará el cabezal de impresión para cada color.

Nota: Durante este procedimiento, lleve puestos guantes de protección a fin de prevenir que la tinta le manche las manos.
  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Reemplazo de piezas.
  3. Seleccione Cabezal de impresión. Luego, elija Comenzar.Siga las instrucciones en pantalla para llevar a cabo este procedimiento.
Tema principal: Pestaña Reemplazo de piezas


Reemplazo del cortador manual

Siga el siguiente procedimiento para reemplazar el cortador manual.

Nota: La cuchilla del cortador manual es filosa. Tenga cuidado al trabajar con las cuchillas del cortador, o cuando esté cerca de ellas, a fin de evitar lesiones personales y daños a la ropa.
  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Reemplazo de piezas.
  3. Seleccione Cortador manual. Luego, elija Comenzar.Siga las instrucciones en pantalla para llevar a cabo este procedimiento.
Tema principal: Pestaña Reemplazo de piezas


Reemplazo del filtro de aerosol

Siga el siguiente procedimiento para reemplazar el filtro de aerosol.

Nota: Durante este procedimiento, lleve puestos guantes de protección a fin de prevenir que la tinta le manche las manos.
  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Reemplazo de piezas.
  3. Seleccione Filtro de aerosol. Luego, elija Comenzar.Siga las instrucciones en pantalla para llevar a cabo este procedimiento.
Tema principal: Pestaña Reemplazo de piezas


Cómo reemplazar el cartucho de mantenimiento

Cuando el cartucho de mantenimiento está totalmente lleno con tinta recolectada, la impresión se detiene. Un LED y un mensaje de error indican este estado.

  • Se mostrará un mensaje que indica que el cartucho de mantenimiento está lleno en el monitor de estado y en la pestaña de registros del sistema de la herramienta de mantenimiento.

  • El LED de los consumibles no relacionados con la tinta se iluminará (sólido).

Siga el siguiente procedimiento para reemplazar el cartucho de mantenimiento.

Nota: Para su seguridad, mantenga el cartucho de mantenimiento fuera del alcance de los niños. Si se ingiere tinta accidentalmente, llame de inmediato a un médico.

  • Para prevenir que la tinta de un cartucho de mantenimiento usado se derrame, no deje caer el cartucho ni lo guarde en posición inclinada. De lo contrario, la tinta se podría derramar y producir manchas.

  • La tinta se adhiere al cartucho de mantenimiento después de que este haya sido usado. Tenga cuidado cuando reemplace el cartucho de mantenimiento. La tinta puede manchar la ropa.

Nota: Durante este procedimiento, lleve puestos guantes de protección a fin de prevenir que la tinta le manche las manos.
  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Reemplazo de piezas.
  3. Seleccione Cartucho de mantenimiento. Luego, elija Comenzar.Siga las instrucciones en pantalla para llevar a cabo este procedimiento.
Tema principal: Pestaña Reemplazo de piezas


Reemplazo del rodillo de mantenimiento

Siga el siguiente procedimiento para reemplazar el rodillo de mantenimiento.

Nota: Durante este procedimiento, lleve puestos guantes de protección a fin de prevenir que la tinta le manche las manos.
  1. Inicie la Herramienta de Mantenimiento de la QL-800.

    Desde el menú de inicio de Windows, elija Inicio > Todos los programas > QuickLabel QL-800 > QL-800 Maintenance Utility. Se le pedirá en la pantalla que indique el idioma y la impresora.

    Seleccione un idioma y la impresora QL-800 a la que desee conectarse.Haga clic en Aceptar.

  2. Elija la pestaña Reemplazo de piezas.
  3. Seleccione Rodillo de mantenimiento. Luego, elija Comenzar.Siga las instrucciones en pantalla para llevar a cabo este procedimiento.
Tema principal: Pestaña Reemplazo de piezas


Pestaña Avanzado

La pestaña Opciones avanzadas se reserva para uso exclusivo de Soporte Técnico.

Tema principal: Herramienta de mantenimiento de QL-800