Verwendung des Statusmonitors

  • Anzeige des Druckerstatus
  • Anzeige des Jobstatus und Abbruch von Druckjobs
  • Überprüfen der Tinten- und Verbrauchsmaterialbestände

© 2017 QuickLabel

Version 1.5


Anzeige des Druckerstatus

  1. Öffnen Sie den QL-800-Statusmonitor. Zum Statusmonitor gelangen Sie über das Windows-Startmenü, das QL-800-Wartungsprogramm oder den Druckertreiber.

    • Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Statusmonitor.

    • Wählen Sie im QL-800-Wartungsprogramm die Option Statusmonitor.

    • Wählen Sie im QL-800-Druckertreiber die Option Statusmonitor ausführen unter der Registerkarte Services.

  2. Der Druckerstatus-Bereich bietet Ihnen Informationen zum Status Ihres Druckers. In diesem Bereich werden Hinweise sowie Fehlermeldungen in Bezug auf den aktuellen Status Ihres Druckers angezeigt.
  3. Falls erforderlich, können Sie eine Reinigung des Druckkopfes einleiten, wenn der Drucker betriebsbereit, im Schlafmodus oder im Pausenzustand ist.

    Sie können zwischen zwei Reinigungsoptionen (leicht und schwer) wählen. Beginnen Sie mit der leichten Reinigung und drucken Sie dann ein Testetikett aus. Falls das Problem nicht beseitigt ist, führen Sie eine schwere Reinigung durch.

    Falls das Problem auch durch mehrfache schwere Reinigung nicht behoben wird, wenden Sie sich bitte an unseren Technischen Support.

  4. Falls erforderlich, können Sie Hilfethemen aufrufen; wählen Sie dazu Hilfe > Hilfethemen.
Übergeordnetes Thema: Verwendung des Statusmonitors


Anzeige des Jobstatus und Abbruch von Druckjobs

  1. Öffnen Sie den QL-800-Statusmonitor. Zum Statusmonitor gelangen Sie über das Windows-Startmenü, das QL-800-Wartungsprogramm oder den Druckertreiber.

    • Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Statusmonitor.

    • Wählen Sie im QL-800-Wartungsprogramm die Option Statusmonitor.

    • Wählen Sie im QL-800-Druckertreiber die Option Statusmonitor ausführen unter der Registerkarte Services.

  2. Im Jobstatus-Bereich erhalten Sie Informationen über Ihre Druckjobs.

    • Gesamtzahl gedruckte Etiketten - Während des Druckvorgangs wird die aktuelle Anzahl der gedruckten Etiketten angezeigt. Nach Abschluss eines Druckjobs erscheint die Anzahl der im letzten Job gedruckten Etiketten.

    • Druckgeschwindigkeit - Während des Druckvorgangs wird die Druckgeschwindigkeit angezeigt.

  3. Falls erforderlich, können Sie einen laufenden Druckjob abbrechen, indem Sie die Option Job abbrechen auswählen.

    Zum Abbrechen eines Jobs können Sie auch das Bedienfeld des Druckers benutzen. Wenn Sie während des Druckvorgangs die Taste Pause/Fortsetzen drücken und wieder loslassen, wird der Druckjob angehalten. Wenn Sie im Pausemodus die Taste Pause/Fortsetzen ca. 3 Sekunden lang gedrückt halten, wird der Druckjob abgebrochen.

Übergeordnetes Thema: Verwendung des Statusmonitors


Überprüfen der Tinten- und Verbrauchsmaterialbestände

  1. Öffnen Sie den QL-800-Statusmonitor. Zum Statusmonitor gelangen Sie über das Windows-Startmenü, das QL-800-Wartungsprogramm oder den Druckertreiber.

    • Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Statusmonitor.

    • Wählen Sie im QL-800-Wartungsprogramm die Option Statusmonitor.

    • Wählen Sie im QL-800-Druckertreiber die Option Statusmonitor ausführen unter der Registerkarte Services.

  2. Unter den Tintenfüllständen können Sie eine Schätzung der noch vorhandenen Füllmengen (in Prozent) abrufen.
  3. Unter dem Wartungspatronenfüllstand sehen Sie eine Schätzung der verfügbaren Restlebensdauer der Wartungspatrone.
Übergeordnetes Thema: Verwendung des Statusmonitors


QL-800-Wartungsprogramm

  • Über das Wartungsprogramm
  • Registerkarte Druckerdaten
  • Registerkarte Druckeinstellungen
  • Registerkarte Reinigung
  • Registerkarte Systemlogs
  • Registerkarte Austausch von Teilen
  • Registerkarte Erweitert


Über das Wartungsprogramm

Das QL-800-Wartungsprogramm wird während der Treiberinstallation geladen. Mit diesen Programm können Sie Informationen zum Drucker abrufen und verschiedene Wartungsfunktionen durchführen.

Übergeordnetes Thema: QL-800-Wartungsprogramm


Registerkarte Druckerdaten

Benutzen Sie die Registerkarte Druckerdaten, um Informationen über das Drucksystem abzurufen, einen Upgrade der Druckerfirmware durchzuführen und die Uhrzeit einzustellen.

  • Anzeigen von Druckerdaten
  • Upgrade der Drucker- und Druckmodul-Firmware
  • Einstellen der Uhrzeit
Übergeordnetes Thema: QL-800-Wartungsprogramm


Anzeigen von Druckerdaten

  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Druckerdaten.
  3. Rufen Sie die Druckerdaten auf.

    • Drucker - Dieser Bereich zeigt die Seriennummer des Druckers und die Nummer der installierten Firmwareversion an. Außerdem wird hier der bisherige Materialtransport ("Transportnutzung") in der Einheit Zoll angegeben.

    • Druckmodul - Dieser Bereich zeigt die installierte Firmwareversion des Druckmoduls und die Modulnutzung an.

    • Tintenfüllstände - Dieser Bereich zeigt die noch in den Tintenpatronen vorhandenen Füllmengen (in Prozent) an.

    • Druckkopf - Dieser Bereich zeigt die Restlebensdauer des Druckkopfes (in Prozent) an. Falls die Druckqualität noch akzeptabel ist, können Sie einen Druckkopf auch über 100% seiner Betriebsdauer hinaus verwenden.

      Dieser Bereich zeigt darüber hinaus die Seriennummer und das mit dem Druckkopf produzierte Druckvolumen (in der Einheit Zoll) an.

    • Bauteillebensdauer - Dieser Abschnitt zeigt die Restlebensdauer (in Prozent) des Aerosolfilters, der Wartungswalze und -patrone sowie des Cutters an.

Übergeordnetes Thema: Registerkarte Druckerdaten


Upgrade der Drucker- und Druckmodul-Firmware

  1. Vergewissern Sie sich, dass über Ihren PC die Datei QL800_vX_X.upgrade zugänglich ist. Das vX_X im Dateinamen kennzeichnet die Version des Firmware-Pakets.
  2. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  3. Wählen Sie die Registerkarte Druckerdaten.
  4. Wählen Sie Firmware-Upgrade. Hierauf erscheint das Fenster Firmware-Upgrade.

  5. Wählen Sie die Schaltfläche .... Wechseln Sie zur Datei QL800_vX_X.upgrade und wählen Sie Öffnen.
  6. Wählen Sie die Option An Drucker senden.

    Nun erscheint eine Fortschrittsanzeige und der Upgrade der Firmware wird durchgeführt. Wenn dieser Vorgang abgeschlossen ist, fahren Sie mit dem nächsten Schritt fort.

    Anmerkung: Der Upgrade-Vorgang kann bis zu 25 Minuten dauern. Lassen Sie den Upgrade-Vorgang ohne Unterbrechung bis zum Ende durchführen.
  7. Schalten Sie den Drucker aus. Schalten Sie den Netzschalter an der Rückseite des Druckers aus.
  8. Schalten Sie den Netzschalter an der Rückseite des Druckers ein. Schalten Sie den Drucker ein.
Übergeordnetes Thema: Registerkarte Druckerdaten


Einstellen der Uhrzeit

  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Druckerdaten.
  3. Zur Einstellung der Datums-/Zeitelemente auf die von Ihrem Windows-System definierte aktuelle Datums-/Zeiteinstellung wählen Sie die Option Aktuelle Zeit abrufen.
  4. Um die Zeit von der internen Uhr des Druckers abzurufen und die Datums-/Zeitelemente entsprechend einzustellen, wählen Sie die Option Vom Drucker ablesen.
  5. Zur Einstellung der internen Uhr des Druckers wählen Sie zunächst die gewünschte Datums-Zeiteinstellung und dann die Option Auf Drucker speichern.
Übergeordnetes Thema: Registerkarte Druckerdaten


Registerkarte Druckeinstellungen

Benutzen Sie die Registerkarte Druckeinstellungen, um die vertikale und horizontale Baseline sowie die Schnitt- und Stop-Position einzustellen. Sie können auch den externen Abwickelmodus aktivieren und deaktivieren.

  • Einstellen der vertikalen Baseline
  • Einstellen der horizontalen Baseline
  • Einstellen der Schnitt-/Stop-Position
  • Einrichten des externen Abwickelmodus
Übergeordnetes Thema: QL-800-Wartungsprogramm


Einstellen der vertikalen Baseline

Wenn Sie das gleiche Druckbild an zwei oder mehr QL-800-Drucker senden und feststellen, dass das Bild in unterschiedlichen Positionen erscheint, können Sie die vertikale Baseline eines Druckers verschieben.

Anmerkung: Die Einstellung der Baseline ist nur zur Synchronisation der Ausgabe von zwei oder mehr Druckern erforderlich. Baselines sind werkseitig eingestellt und sollten von Drucker zu Drucker kaum abweichen. Wenn Sie mit nur einem QL-800 arbeiten, ist eine Baseline-Einstellung nicht erforderlich.
  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Druckeinstellungen.
  3. Um den Wert für die vertikale Baseline vom Drucker abzurufen und die Steuerung für die vertikale Baseline entsprechend einzustellen, wählen Sie die Option Vom Drucker ablesen.
  4. Geben Sie einen Wert für die vertikale Baseline ein.

    Die folgende Abbildung zeigt, wie ein Etikett den Drucker verlässt. Beachten Sie bitte die positiven und negativen Einstellrichtungen.

  5. Zum Speichern des Werts vertikalen Baseline wählen Sie Auf Drucker speichern.
Übergeordnetes Thema: Registerkarte Druckeinstellungen


Einstellen der horizontalen Baseline

Wenn Sie das gleiche Druckbild an zwei oder mehr QL-800-Drucker senden und feststellen, dass das Bild in unterschiedlichen Positionen erscheint, können Sie die horizontale Baseline eines Druckers verschieben.

Anmerkung: Die Einstellung der Baseline ist nur zur Synchronisation der Ausgabe von zwei oder mehr Druckern erforderlich. Baselines sind werkseitig eingestellt und sollten von Drucker zu Drucker kaum abweichen. Wenn Sie mit nur einem QL-800 arbeiten, ist eine Baseline-Einstellung nicht erforderlich.
  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Druckeinstellungen.
  3. Um den Wert für die horizontale Baseline vom Drucker abzurufen und die Steuerung für die horizontale Baseline entsprechend einzustellen, wählen Sie die Option Vom Drucker ablesen.
  4. Geben Sie einen Wert für die horizontale Baseline ein.

    Die folgende Abbildung zeigt, wie ein Etikett den Drucker verlässt. Beachten Sie bitte die positiven und negativen Einstellrichtungen.

  5. Zum Speichern des Werts der horizontalen Baseline wählen Sie Auf Drucker speichern.
Übergeordnetes Thema: Registerkarte Druckeinstellungen


Einstellen der Schnitt-/Stop-Position

Die Einstellung der Schnitt-/Stop-Position bestimmt die Position, an die das Material nach dem Drucken vortransportiert wird. Sie können die Schnitt-/Stop-Position zwischen -20 mm und +20 mm verstellen.

  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Druckeinstellungen.
  3. Um den Wert für die Schnitt-/Stop-Position vom Drucker abzurufen und die Steuerung der Schnitt-/Stop-Position entsprechend einzustellen, wählen Sie die Option Vom Drucker ablesen.
  4. Geben Sie einen Wert für die Schnitt-/Stop-Position ein.

    • Bei der Eingabe positiver Werte wird nach dem Drucken mehr Material vortransportiert, bevor der Materialvorschub stoppt.

    • Bei der Eingabe negativer Werte wird nach dem Drucken weniger Material vortransportiert, bevor der Materialvorschub stoppt.

  5. Zum Speichern der Werte für die Schnitt-/Stop-Position wählen Sie Auf Drucker speichern.
Übergeordnetes Thema: Registerkarte Druckeinstellungen


Einrichten des externen Abwickelmodus

Der externe Abwickelmodus wird verwendet, wenn das Material dem Drucker durch einen externen Unwinder zugeführt wird.

  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Druckeinstellungen.
  3. Um die derzeitige Einstellung für den externen Abwickelmodus vom Drucker abzurufen und die Option Externer Abwickelmodus entsprechend einzustellen, wählen Sie die Option Vom Drucker ablesen.
  4. Wählen Sie eine Einstellung für den externen Abwickelmodus.

    • Deaktiviert - Wählen Sie diese Option, wenn Sie dem Drucker das Material über den Aufnahmedorn des Druckers zuführen.

    • Aktiviert - Wählen Sie diese Option, wenn Sie dem Drucker das Material mit einem externen Unwinder zuführen.

  5. Um die Einstellung zu speichern, wählen Sie Auf Drucker speichern.
Übergeordnetes Thema: Registerkarte Druckeinstellungen


Registerkarte Reinigung

Benutzen Sie die Registerkarte Reinigung, um die automatische Wartung einzurichten, die Druckköpfe zu reinigen und den Drucker für den Transport vorzubereiten.

  • Einrichten der Auto-Wartung
  • Aktualisierung der Reinigungsprozeduren
  • Reinigen der Druckköpfe
  • Vorbereitung auf den Transport
  • Vorbereitung auf den Versand
Übergeordnetes Thema: QL-800-Wartungsprogramm


Einrichten der Auto-Wartung

Sie können für den Drucker automatische Wartungsroutinen planen. Während einer solchen Auto-Wartungsroutine führt der Drucker eine vorab definierte Reinigung des Druckkopfes durch. Diese Wartungsmaßnahme trägt dazu bei, eine einwandfreie Druckqualität zu gewährleisten.

Anmerkung: Bei der Auto-Wartung werden Tinte und andere Verbrauchsmaterialien verwendet. Führen Sie die Auto-Wartung daher nur so oft wie für eine gleichbleibende Druckqualität nötig durch.
  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Reinigung.
  3. Um die Planungsdaten für die Auto-Wartung vom Drucker abzurufen und die Steuerung der Auto-Wartung entsprechend einzustellen, wählen Sie die Option Vom Drucker ablesen.
  4. Konfigurieren Sie die gewünschten Planungsoptionen für die Auto-Wartung.

    • Vor dem Job - Führt die Wartung vor Beginn jedes Druckjobs durch.

    • Während des Jobs alle - Führt die Wartung während der Druckjobs aus, sobald das vorgegebene Druckvolumen (Anzahl von Metern) erreicht wird.

    • Nach dem Job - Führt die Wartung am Ende jedes Druckjobs durch.

    • Im Leerlauf alle - Führt die Wartung durch, sobald der Drucker über die vorgegebene Zeit (Anzahl von Minuten) im Leerlauf war.

    • Beim Hochfahren - Führt die Wartung beim Einschalten des Druckers durch.

    • Beim Herunterfahren - Führt die Wartung vor dem Abschalten des Druckers durch.

  5. Wählen Sie zum Speichern der Einstellungen für die Auto-Wartung die Option Auf Drucker speichern.
Übergeordnetes Thema: Registerkarte Reinigung


Aktualisierung der Reinigungsprozeduren

Manche Upgrades für das QL-800-Wartungsprogramm können aktualisierte Reinigungsprozedure enthalten. Die folgenden Anweisungen beschreiben, wie die im Drucker vorhandenen Reinigungsprozeduren mit den im Wartungsprogramm enthaltenen Prozeduren aktualisiert werden.

  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Reinigung.
  3. Wählen Sie Reinigungsprozeduren aktualisieren. Die im Drucker vorhandenen Reinigungsprozeduren werden mit den im Wartungsprogramm enthaltenen Prozeduren aktualisiert.
Übergeordnetes Thema: Registerkarte Reinigung


Reinigen der Druckköpfe

Eine Reinigung bietet sich an, wenn Sie feststellen, dass die Bildqualität durch Streifenbildung, verstopfte Düsen oder Druckfehler beeinträchtigt ist.

Die Druckkopfreinigung kann nicht durchgeführt werden, solange Druckjob noch ausgeführt wird oder ein Fehler aufgetreten ist. Während des Reinigungsvorgangs dürfen keine anderen Operationen am Drucker durchgeführt werden.

Anmerkung: Das Reinigen des Druckkopfes verbraucht Tinte. Reinigen Sie den Druckkopf nur dann, wenn dies erforderlich ist.

Die hier beschriebenen Reinigungsoptionen sind auch im Menü Reinigung des QL-800-Statusmonitors verfügbar.

  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Reinigung.
  3. Wählen Sie eine Reinigungsoption aus.

    • Leicht - Beginnen Sie mit einer leichten Reinigung, um kleinere Fehler beim Druck zu beheben. Drucken Sie dann ein Testetikett. Falls das Problem nicht beseitigt ist, führen Sie eine schwere Reinigung durch.

    • Schwer - Benutzen Sie die schwere Reinigung zum Beheben schwerwiegender Druckfehler oder für den Fall, dass sich ein Fehler durch leichte Reinigung nicht vollständig beheben lässt.

      Falls das Problem auch durch mehrfache schwere Reinigung nicht behoben wird, wenden Sie sich bitte an unseren Technischen Support.

Übergeordnetes Thema: Registerkarte Reinigung


Vorbereitung auf den Transport

Bevor Sie den Drucker über kürzere Entfernungen innerhalb desselben Gebäudes - beispielsweise in eine andere Etage - transportieren, müssen Sie ihn wie im Folgenden beschrieben für den Transport vorbereiten. Bei dieser Prozedur wird der Druckkopf entleert, um das Austreten von Tinte beim Transport des Druckers über kürzere Entfernungen zu vermeiden.

  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Reinigung.
  3. Wählen Sie Vor dem Transport. Führen Sie die auf dem Bildschirm angegebenen Anweisungen aus, um diesen Vorgang durchzuführen.
  4. Schalten Sie den Drucker aus.
  5. Bewegen Sie den Drucker beim Transport sehr vorsichtig.
  6. Kehren Sie nach dem Einrichten des Druckers am neuen Standort zur Registerkarte "Reinigung" des QL-800-Wartungsprogramms zurück. Wählen Sie Nach dem Transport. Führen Sie die auf dem Bildschirm angegebenen Anweisungen aus, um diesen Vorgang durchzuführen.
Übergeordnetes Thema: Registerkarte Reinigung


Vorbereitung auf den Versand

Bevor Sie den Drucker über größere Entfernungen transportieren, müssen Sie ihn wie im Folgenden beschrieben für den Versand vorbereiten. Diese Prozedur, bei der die Tinte aus dem Druckkopf abgelassen wird, führt Sie durch den Druckkopfausbauprozess. Verwenden Sie diese Prozedur, wenn der Drucker über größere Entfernungen transportiert oder umgesetzt werden soll.

Anmerkung: Für diese Prozedur wird das originale Verpackungsmaterial benötigt.
  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Reinigung.
  3. Wählen Sie Vor dem Versand. Führen Sie die auf dem Bildschirm angegebenen Anweisungen aus, um diesen Vorgang durchzuführen.
  4. Schalten Sie den Drucker aus.
  5. Packen Sie den Drucker für den Transport in seine Originalverpackung.
  6. Kehren Sie nach dem Einrichten des Druckers am neuen Standort zur Registerkarte "Reinigung" des QL-800-Wartungsprogramms zurück. Wählen Sie Nach dem Versand. Führen Sie die auf dem Bildschirm angegebenen Anweisungen aus, um diesen Vorgang durchzuführen.
Übergeordnetes Thema: Registerkarte Reinigung


Registerkarte Systemlogs

Benutzen Sie die Registerkarte Systemlogs zur Anzeige der Fehlerhistorie und zum Speichern der Logfiles. Darüber hinaus können Sie sich hier bequem per E-Mail an QuickLabels Support wenden.

  • Anzeige des Fehlerverlaufs
  • Speichern von Logdateien
Übergeordnetes Thema: QL-800-Wartungsprogramm


Anzeige des Fehlerverlaufs

  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Systemlogs.
  3. Mit Hilfe der Rollbalken können Sie den Verlauf, d. h., die Fehlerhistorie des Druckers einsehen.
Übergeordnetes Thema: Registerkarte Systemlogs


Speichern von Logdateien

  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Systemlogs.
  3. Wählen Sie Historie in Datei speichern, um die Fehlerhistorie in einer Textdatei auf Ihrem PC zu speichern.

    Nach der Erstellung der Logdatei erscheint eine Nachricht, die Ihnen anzeigt, dass die Datei erfolgreich erstellt wurde.

Übergeordnetes Thema: Registerkarte Systemlogs


Registerkarte Austausch von Teilen

Benutzen Sie die Registerkarte Austausch von Teilen, um Verschleißteile des Druckers zu ersetzen.

  • Wechseln des Druckkopfes
  • Austausch des Cutters
  • Austausch des Aerosolfilters
  • Wechseln der Wartungspatrone
  • Wechseln der Wartungswalze
Übergeordnetes Thema: QL-800-Wartungsprogramm


Wechseln des Druckkopfes

Im Folgenden wird beschrieben, wie der Druckkopf zu wechseln ist. Bei diesem Vorgang wird der Druckkopf für jede Farbe gewechselt.

Anmerkung: Tragen Sie bitte Schutzhandschuhe, um eine Verschmutzung Ihrer Hände durch die Tinte während dieses Vorgangs zu vermeiden.
  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Austausch von Teilen.
  3. Wählen Sie die Option Druckkopf. Wählen Sie dann Start. Führen Sie die auf dem Bildschirm angegebenen Anweisungen aus, um diesen Vorgang durchzuführen.
Übergeordnetes Thema: Registerkarte Austausch von Teilen


Austausch des Cutters

Im Folgenden wird beschrieben, wie der Cutter zu wechseln ist.

Anmerkung: Das Messer ist sehr scharf. Gehen Sie beim Umgang mit den Messern äußerst vorsichtig vor, um Verletzungen oder die Beschädigung von Kleidungsstücken zu vermeiden.
  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Austausch von Teilen.
  3. Wählen Sie Cutter. Wählen Sie dann Start. Führen Sie die auf dem Bildschirm angegebenen Anweisungen aus, um diesen Vorgang durchzuführen.
Übergeordnetes Thema: Registerkarte Austausch von Teilen


Austausch des Aerosolfilters

Im Folgenden wird beschrieben, wie der Aerosolfilter zu wechseln ist.

Anmerkung: Tragen Sie bitte Schutzhandschuhe, um eine Verschmutzung Ihrer Hände durch die Tinte während dieses Vorgangs zu vermeiden.
  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Austausch von Teilen.
  3. Wählen Sie Aerosolfilter. Wählen Sie dann Start. Führen Sie die auf dem Bildschirm angegebenen Anweisungen aus, um diesen Vorgang durchzuführen.
Übergeordnetes Thema: Registerkarte Austausch von Teilen


Wechseln der Wartungspatrone

Sobald die Wartungspatrone mit der gesammelten Tinte bis an die Kapazitätsgrenze gefüllt ist, wird der Druckvorgang gestoppt. Dieser Zustand wird durch eine Fehlermeldung und eine LED angezeigt.

  • Eine Meldung, die auf die volle Wartungspatrone hinweist, erscheint im Statusmonitor und unter der Registerkarte "Systemlogs" des Wartungsprogramms.

  • Die LED für "sonstige Verbrauchsmaterialien" leuchtet dauerhaft.

Im Folgenden wird beschrieben, wie die Wartungspatrone zu wechseln ist.

Anmerkung: Bewahren Sie die Wartungspatrone aus Sicherheitsgründen außerhalb der Reichweite von Kindern auf. Beim versehentlichen Verschlucken von Tinte suchen Sie bitte unverzüglich einen Arzt auf.

  • Um das Austreten von Tinte aus einer gebrauchten Tintenpatrone zu vermeiden, achten Sie bitte darauf, dass die Patrone nicht herunterfällt oder in einer schrägen Position gelagert wird. Andernfalls könnte Tinte austreten und Verschmutzungen verursachen.

  • Nach dem Gebrauch der Wartungspatrone setzt sich an der Patrone Tinte ab. Achten Sie bitte darauf, dass Sie die Wartungspatrone beim Wechsel mit äußerster Vorsicht handhaben. Die Tinte kann Ihre Kleidung verschmutzen.

Anmerkung: Tragen Sie bitte Schutzhandschuhe, um eine Verschmutzung Ihrer Hände durch die Tinte während dieses Vorgangs zu vermeiden.
  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Austausch von Teilen.
  3. Wählen Sie Wartungspatrone. Wählen Sie dann Start. Führen Sie die auf dem Bildschirm angegebenen Anweisungen aus, um diesen Vorgang durchzuführen.
Übergeordnetes Thema: Registerkarte Austausch von Teilen


Wechseln der Wartungswalze

Im Folgenden wird beschrieben, wie die Wartungswalze zu wechseln ist.

Anmerkung: Tragen Sie bitte Schutzhandschuhe, um eine Verschmutzung Ihrer Hände durch die Tinte während dieses Vorgangs zu vermeiden.
  1. Starten Sie das QL-800-Wartungsprogramm.

    Wählen Sie im Windows-Startmenü Start > Alle Programme > QuickLabel QL-800 > QL-800-Wartungsprogramm. Hierauf erscheint eine Aufforderung zur Auswahl der Sprache und des Druckers.

    Wählen Sie die Displaysprache und den QL-800-Drucker aus, zu dem eine Verbindung hergestellt werden soll. Wählen Sie OK.

  2. Wählen Sie die Registerkarte Austausch von Teilen.
  3. Wählen Sie Wartungswalze. Wählen Sie dann Start. Führen Sie die auf dem Bildschirm angegebenen Anweisungen aus, um diesen Vorgang durchzuführen.
Übergeordnetes Thema: Registerkarte Austausch von Teilen


Registerkarte Erweitert

Die Registerkarte Erweitert ist ausschließlich für die Verwendung durch den technischen Support bestimmt.

Übergeordnetes Thema: QL-800-Wartungsprogramm